Select the Joomla! version

Template Creator CK must be installed at least in Joomla! 3. It does not work in previous versions like 2.5 or 1.5

In the interface you can choose the version of Joomla! for which you want to create your template. Go in Parameters >> Informations, it will open a popup where you can select the version.

 

 

Then you can download your template in a ZIP format to install it in the target website (especially if you want to create a 2.5 template).

Go in Actions >> Download to open the popup where you can find the download button.

 

Save the ZIP file on your system, and then you can install it in any Joomla! website.